Internet-xml-icon
Cuando Eclipse valida un documento XML y no puede descargar su DTD o XSD (bien porque no lo tiene en su catálogo interno, no se encuentra en la ubicación esperada o Eclipse no puede acceder a la misma -por, ejemplo, por necesitar acceso a internet mediante un proxy no configurado) , genera una advertencia (warning) de validación. Para solucionar este problema podemos añadir una entrada en el Catálogo XML.

Leer el resto de esta entrada »

Notes9

  1. Descargar el paquete (es necesario estar registrado) desde IBM:

    https://www14.software.ibm.com/webapp/iwm/web/reg/signup.do?source=swg-beta-nodoso&S_PKG=dl

  2. Instalar manualmente las dependencias:

    sudo apt-get install libgnomeprintui2.2-0 libgnomeprint2.2-0 libgnomevfs2-0 libgnomeui-0 libxkbfile1 libstartup-notification0 libsepol1 libselinux1 libgsf-1-114 libgsf-1-dev librsvg2-2 librsvg2-common libavahi-client3 libavahi-common3 libavahi-glib1 libbonoboui2-0 libcroco3 libdbus-1-3 libdbus-glib-1-2 libgnome2-0 libgnomecanvas2-0 libgnome-keyring0 libgnome-menu2 libesd0 gtk2-engines libgnome-desktop-2-17 libmotif4 libavahi-glib1 gtk2-engines-oxygen gtk2-engines-qtcurve gtk2-engines-murrine gtk2-engines-equinox alsa-base alsa-utils iproute liborbit2 libbonobo2-0 libgconf2-4 libx11-6 libxt6 libxext6 libc6 libgcc1 libgtk2.0-0 libxkbfile1 libglib2.0-0 libstdc++6 bash libart-2.0-2 libpopt0 libgnomeui-0 gnome-keyring ttf-xfree86-nonfree t1-xfree86-nonfree xterm libjpeg62 libxss1

  3. Descomprimir el paquete desacargado:

    tar -xvf notes90se_notes_linux_deb_public_beta_prod.tar

  4. Ejecutar la instalación:

    sudo ./smartupgrade.sh

  5. Una vez instalada la aplicación, nos encontramos con un problema y es que los scrolls superpuestos de Ubuntu no funcionan (no aparece el scroll automáticamente al situar el cursor sobre el mismo). Para solucionarlo, deshabilitamos la opción de scroll superpuesto y dejamos el scroll clásico:

    gsettings set com.canonical.desktop.interface scrollbar-mode normal

Opcionalmente, si queremos añadir la comprobación de ortografía en Español haremos lo siguiente:

  1. Descargar el paquete de diccionarios de la versión 8.5.2 (aún no existe uno específico para la versión 9.0 y aunque ya existe una versión actualizada para 8.5.3 no he encontrado ningún enlace disponible para su descarga):

    http://h1898038.stratoserver.net/download/lotus/dictionaries/Notes_XTAFDictionaries_852_WinLnx_Ml.zip

  2. Descomprimir el paquete descargado:

    unzip Notes_XTAFDictionaries_852_WinLnx_Ml.zip

  3. Instalarlo en el cliente Notes como una actualización File –> Application –> Install, seleccionando el archivo adecuado, en nuestro caso updateSite_es.zip para el idioma castellano.
  4. Reiniciar Lotus Notes
  5. Configurar el idioma de revisión de ortografía dentro de Notes y Sametime en Preferences –> Spell Check y en Preferences –> Sametime –> Spell Checking

NOTA: Si no os aparece la opción Install debéis activarla modificando (o añadiendo en caso de que no exista) el parámetro
com.ibm.notes.branding/enable.update.ui=true
en el archivo plugin_customizations.ini ubicado en el directorio \notes\framework\rcp de la instalación de la aplicación.

Algunos enlaces de interés

Lotus Notes User Forum
Cómo instalar diccionarios adicionales para Lotus Symphony en Lotus Notes

Wifi Tux
Por defecto, Ubuntu 12.10 no reconoce la mecionada tarjeta. Para solucionar el problema tenemos que compilar e instalar una versión “no oficial” de los drivers de Realtek (dicha versión ha sido sido proporcionada “extra-oficialmente” por el servicio técnico del fabricante).

  1. Abre un terminal con Ctrl+Alt+T.
  2. Lo primero es instalar los siguientes paquetes para poder construir el driver:

    sudo apt-get install build-essential linux-headers-generic linux-headers-`uname -r`

  3. Copia las siguientes líneas para descargar y extraer el código fuente del driver::

    wget -O- http://www.liteon.com/UserFiles/driver/Module/Network/WLAN/RTL/rtl_92ce_92se_92de_8723ae_linux_mac80211_0007.0809.2012.tar.gz | tar -xz

  4. Sitúate en el directorio del driver extraido, contruye e instala el driver:

    cd rtl_92ce_92se_92de_8723ae_linux_mac80211_0007.0809.2012
    make
    sudo make install

  5. Prueba el driver cargándolo (esto solamente se realiza una vez; después de iniciar por primera vez, el driver debería cargarse automáticamente en cada arranque):
  6. sudo modprobe rtl8723e

    Actualización
    En las últimas versiones del kernel (3.7+) este código no compila. En la versión 3.8 parece que ya irá incluido soporte de serie y por tanto, lo que se puede hacer es utilizar un backport para la versión 3.7. En Arch Linux tenemos un AUR que nos permite descargar, aplicar un parche y compilar el backport.

    vía

A %d blogueros les gusta esto: